Cesium 1.4.2 - Impossible de payer

Salut,

Je rencontre un problème pour payer avec Cesium API sur la version 1.4.2 :
image

Dans la console je trouve ça :

[tx] Error while getting sources... Error while requesting [https://g1.duniter.org/tx/sources/94DQ6Sst2tEtTBmcdFkYfcnRi8jsq9VCLcrsSys7teXu] cesium-api-dae9cc1568.js:5:6033
Error while requesting [https://g1.duniter.org/tx/sources/94DQ6Sst2tEtTBmcdFkYfcnRi8jsq9VCLcrsSys7teXu]

Pas de timeout remonté dans la console réseau.

Vous rencontrez le même problème ?

J’ai l’impression que c’était lié à une erreur dans la doc de Cesium API :

https://g1.duniter.fr/api/#/app/home

Elle indique " https://g1.duniter.fr/api/#/v1/payment/:pubkey?amount=Montant

Sauf qu’il ne faut pas le : devant le pubkey sinon ça foire…

@kimamila tu en penses quoi ?

1 J'aime

Ben oui, le ‹ :pubkey › est a remplacer par une la pubkey. Logique non ? :slight_smile:

Bah non, pourquoi les : ?