createdOn should be called signedOn


#1

beware developers,

Indexes have an associated field created_on in which are recorded the blockstamp at the time of the signature of a document.

I believe it should be called signed_on because the output generated on the same block does not have a value for the field. similarly the dividends dont produces a created_on value

they both indeed were created on a specific block but only a subset were signed. The difference explains better the presence of null records and is generally more specific

good luck renaming it though :slight_smile: