Duniter 1.7.9: bin/duniter plug duniter-ui@1.7.9


#1

J’ai fait une réinstallation de duniter en version 1.7.9. en utilisant les sources. Tout ce passe bien jusqu’a l’installation de l’interface web:

en tapant bin/duniter plug duniter-ui@1.7.9; j’obtiens les erreurs suivantes dans le log:

0 info it worked if it ends with ok
1 verbose cli [ '/root/.nvm/versions/node/v8.9.1/bin/node',
1 verbose cli   '/root/.nvm/versions/node/v8.9.1/bin/npm',
1 verbose cli   'i',
1 verbose cli   '--save',
1 verbose cli   'duniter-ui@1.7.9' ]
2 info using npm@5.5.1
3 info using node@v8.9.1
4 verbose npm-session 7c3cf3a50eefc2a5
5 silly install loadCurrentTree
6 silly install readLocalPackageData
7 http fetch GET 200 https://registry.npmjs.org/duniter-ui 1219ms
8 silly registry:manifest no matching version for duniter-ui@1.7.9 in the cache. Forcing revalidation
9 http fetch GET 304 https://registry.npmjs.org/duniter-ui 138ms (from cache)
10 silly fetchPackageMetaData error for duniter-ui@1.7.9 No matching version found for duniter-ui@1.7.9
11 verbose type version
12 verbose stack duniter-ui: No matching version found for duniter-ui@1.7.9

#2

il faut littéralement taper bin/duniter plug duniter-ui@1.7.x (avec le x donc)


#3

Merci