Pb d'installation de duniter-desktop-v0.50.2-linux-x64.deb

Bonsoir,

Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64 GNU/Linux
Voici les logs :
> Préparation du dépaquetage de duniter-desktop-v0.50.2-linux-x64.deb …

Dépaquetage de duniter-desktop (0.50.2) ...
dpkg: erreur de traitement de l'archive duniter-desktop-v0.50.2-linux-x64.deb (--install) :
 tentative de remplacement de « /usr/share/applications/duniter.desktop », qui appartient aussi au paquet duniter 0.40.0a6
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Des erreurs ont été rencontrées pendant l'exécution :
 duniter-desktop-v0.50.2-linux-x64.deb

Bonsoir moricef,

Il vous faut désinstaller le paquet Duniter précédent, avec la commande :

sudo dpkg -r duniter

Puis relancer l’installation.

Ce n’est normalement pas obligatoire, mais cette version 0.50.2 a besoin de cette manipulation.

1 « J'aime »

Bonjour,

J’aurais pu m’en douter au vu des logs…
Qu’apporte cette nouvelle version par rapport à la 0.50.0?

Des infos là :

Nouvelle version 0.50 ! Difficulté personnalisée et IPv6