[RÉSOLU] Cesium sur Linux passage a V1.2.4 mal passé


#1

Salut, en ouvrant mon instance Cesium locale sur LinuxMint je vois qu’elle peut être mise à jour, je vais télécharger la nouvelle version et là, plus possible de lancer Cesium depuis mon “Menu”.

Quelque chose a du m’échapper et la procédure nécessite plus de technicité que je le croyais (mon friendly-user interne est mécontent et cherche des solutions :wink: )
Merci à vous les amis


#2

Bonjour !

As-tu téléchargé le .zip ou la version .deb ? Si c’est le .zip, est-il au même emplacement qu’avant, bien dézippé ? Si c’est le .deb, comment l’as-tu installé ? (j’utilise la CLI pour ce genre d’operations, je ne sais pas à quoi ça ressemble en Graphique)


#3

Merci, en fait ça demandait étonnamment un redémarrage. Ça serait sympa de le préciser dans le Readme et ailleurs…


#4

Ah ? Ça ne demande pas de redémarrage sur mon système je crois (Debian). Sans doute que ton environnement de bureau doit indexer les logiciels disponibles. Content que tu aie trouvé une solution !


#5

Il y a un problème de dépendance non résolue dans le paquet Debian (librairie gconf2).

J’ai fait une issue :