0.97 G1 disparu

J’ai recu le message suivant ce matin, d’un ami qui j’ai fait un intro a monnaie-libre:

« Got a question for you Spence. I sent 5 txs of 0.01 G1, one after the next, sunday morning to 5 accounts who Id asked to certify me. 3 of the txs got processed in the same block, the other 2 were pending but have since disappeared. But for the 3 that did process, I’d expect to receive 0.97 G1 back to my account however it is not reflected in my account balance. I noticed this sunday morning and didnt bother to ask, but my balance was already 0.00 G1 as soon as the first 3 txs were processed… instead of 0.97 G1. I thought maybe my balance didnt show the 0.97 because I had 2 more txs pending, and that cesium was just not showing me the resulting balance from chained and pending txs. Now that the other 2 pending txs no longer exist (maybe there is a timeout and they didnt get processed in time???), does it seem strange to you that my balance is off by 0.97 G1… as if that last tx never returned the 97c? »

le compte en question est devenu un membre cette semaine, c’est « bricodeur » avec cle public: A2C6cVJnkkT2n4ivMPiLH2njQHeHSZcVf1cSTwZYScQ6.

le bloc en question est #346396 avec hash 0000001BC14CDF308750FF634D579426A6AF9DA89ADF09B750DD4740871C6330

le derniere tx en question est 1D9C6D15B82E47FA766787013D29087DF7F19574597E074DDB7A3E6DB6A7DCD7

On peut voir que la premiere tx consomme 1 G1 existant et les deux txs suivants consomment le deuxiemme output des 2 txs precedents dans la meme bloc. Avec les 3 txs… la deuxiemme output est bien son propre cle public… est si on regard l’activité de son compte… je trouve aussi un manque de 0.97c (entre le solde et la somme de toutes ses txs).

respecteusement perdu,
Spencer

Ça pourrait venir des sources <1 supprimées ?

2 J'aimes

Non du solde < 1 supprimé :wink: C’est l’ancienne règle qui est toujours en vigueur.

2 J'aimes

merci tuxmain et elois!