Affichage du DU


#1

Bonjour !

Comme indiqué sur ce post : G1-test dans les choux ?
J’ai l’impression que le DU n’est pas produit, mais c’est juste parce que Cesium ne l’affiche pas

le 11/10 :

./silkaj amount d88fPFbDdJXJANHH7hedFMaRyGcnVZj9c5cDaE76LRN  -p ts.gt.librelois.fr:443
Total amount of: d88fPFbDdJXJANHH7hedFMaRyGcnVZj9c5cDaE76LRN
----------------------------------------------------------------
Total Relative     = 15.5 UD ĞTest
Total Quantitative = 2274.25 ĞTest

le 14/10 :

./silkaj amount d88fPFbDdJXJANHH7hedFMaRyGcnVZj9c5cDaE76LRN  -p me.jytou.fr:9003
Total amount of: d88fPFbDdJXJANHH7hedFMaRyGcnVZj9c5cDaE76LRN
----------------------------------------------------------------
Total Relative     = 17.5 UD ĞTest
Total Quantitative = 2567.65 ĞTest

Entretemps, Cesium n’affiche pas les DU produits, mais affiche un montant correct pour le compte.
Cesium V1.2.0, sous Debian. C’est vrai aussi en v 1.1.4, Debian, et v.1.0.6, debian.


#2

J’ai le même problème avec certains compte membres sur césium 1.1.6 et sur la Ḡ1.


#3

C’est une erreur due aux noeuds Cesium+, en fait.
Ca traine depuis un bon moment.

Une erreur dans l’indexation des blocs, que je n’ai pas pris le temps de débusquer…

un bon sujet pour qui voudrait se mettre dans le code de Cesium+ : heureusement que le code est libre ! :slight_smile:


#4

d’ac, merci de pointer vers l’issue !
Je n’ai pas les compétences pour, malheureusement.


#5

ok merci


#6

En travaillant sur le code de Cesium+ Pod, je viens de corriger un bug qui pourrait être à l’origine du problème d’indexation. Un problème d’accès concurrent, par plusieurs processus d’indexation distincts…

Reste plus qu’à tester pour vérifier que ca corrige bien le soucis. Je ne pourrais le faire que la semaine prochaine.