Bug sur transactions

j ai un bug sur mes transactions du 10/03/2015
envoi impossible essaie deux fois
monnaie a cracoucasse et inso en rouge italique :sob:

Qu’elle est l’erreur exacte affichée lors d’une tentative d’envoi ?

Aucune cutecoin la valide

l indique en italique dans les transactions puis après il la met en rouge

c juste après avoir essayer l application sur le Samsung

depuis le retour sur l ordinateur, les transactions ne marchent plus…

Est-ce que tu relances cutecoin entre temps ? (entre l’italique et le rouge)

Combien de temps environ pour que la transaction passe au rouge ?

oui j ai relancais 0.8.2

1 jour

Ca signifie que la transaction n’a pas été validée (15 blocks ont été minés depuis ton envoi)

C’est étrange, j’ai les même soucis pour envoyer un renew à cgeek : jamais validé. Ca fait 10 jours que je tente un renew quotidiennement, en vain ! Je suis pourtant certain que mes transactions sont reçues, si je les envoi 2 fois, elles sont refusées (“membership already sent !”)

@cgeek: Ton noeud n’aurais pas un probleme ?

Oui, très certainement. En fait, il essaye certainement d’intégrer vos transactions/renew, mais ce faisant il génère un mauvais block (c’est un bug de génération de block). Du coup, voyant son erreur, il relance une génération de block “vide” qu’il est certain de passer.

Mais ce n’est pas forcément un problème lié à vos transactions. uCoin tente d’embarquer un maximum d’informations, et s’il échoue, il n’embarque plus rien.

J’ai déjà corrigé ce bug, qui plus est. Je peux faire passer les données légitimes manuellement, aussi. Mais je ne peux pas faire de livraison à très court terme. :confused:

Bonjour,

Après une transaction, la balance ne se met pas à jour (sakia 0.20 dev8)

Pardon, ne se mets pas immédiatement à jour !
mais après quelques minutes.

Merci de poster une issue sur github. (https://github.com/duniter/sakia)