Cesium > Impossible de certifier depuis la v1.2.2


#1

@kimamila je n’arrive toujours pas a certifier sur Cesium v1.2.3, j’ai l’erreur suivante :

### Erreur

##### Échec de la certification.

Document has unkown fields or wrong line ending format

L’Erreur se produit sur Ğ1 et sur g1-test !!


Téléchargement fichier de révoquation Erreur “votre identité doit d’abord avoir été publiée, et ne pas être expirée” Please help
#2

Je viens de faire une certif sur cesium version 1.2.1 sans pb pour info… Je ne sais pas si c’est utile…


#3

Oui la certification semble cassée a partir de la 1.2.2 :sweat_smile:


#4

Je confirme : la certification ne fonctionne pas sur la v1.2.3.


Cesium > Nouvelle version 1.2.2
#6

3 messages ont été intégrés dans un sujet existant : Cesium > Nouvelle version 1.2.2


#8

@vtexier Je viens de tester sur cesium.duniter.io . Le bug est toujours présent :frowning:


Cesium > Nouvelle version 1.2.2
#9

Merci à vous pour les tests, voici une version 1.2.4, qui devrait corrigé les derniers problèmes.

J’en ai profité pour ajouter les améliorations de messages (dans “Mon Compte”) après une demande d’adhésion comme membre.

Pouvez-vous tester que tout fonctionne pour vous ? :slight_smile: Merci


#10

Yes, Certif résolue


Cesium > Nouvelle version 1.2.2
#11

Félicitations @kimamila, les certifications semblent de nouveau fonctionner :slight_smile:

@piaaf31 du coup je t’ai certifié sur la 1.2.4 pour tester, ça semble fonctionner donc, peut tu vérifier que tu voit bien la certif de ton coté ?


Cesium > Nouvelle version 1.2.2
Cesium > Nouvelle version 1.2.2
Cesium > Impossible de certifier depuis la v1.2.2
#12

Nickel. Merci :slight_smile:
Et merci aussi à @scanlegentil