Cesium refuse de se lancer


#1

Gros souci depuis deux jours sur cesium, que ce soit la version “en dur” ou http : une fois rentré mon id et mdp, l’appli “tourne” à vide et ne se loggue plus, même pas pour donner un message d’erreur. Je ne peux plus faire de transactions, ni certifier, ni même envoyer un message, c’est très chiant.
Je suis le seul ?


#2

As-tu essayé de changer d’adresse du nœud Duniter dans les paramètres de Césium ?


#3

non, comment je fais ça stp ?
Le noeud principal g1.duniter.org est pété ?


#4

Je sais pas si le nœud est down mais tu peux toujours essayer pour voir :wink:
Ça se passe ici, en cliquant l’icône en haut à droite :

image


#5

Yep, j’ai mis sur g1.duniter.fr et ça marche. Le noeud org est donc bien buggué.
Merci à toi !


#6

Par contre en 1.7.11, l’interface web ne marche pas pour moi. Ça affiche une page blanche.


#7

Là tu parles de l’interface de Duniter ?


#8

yep, c’est ça, l’interface graphique ui-1.7.x


#9

Poke @cgeek tu as fais un changement sur l’interface ?


#10

Même problème de lancement de l’interface graphique avec la 1.7.11 mais seulement après la première fermeture de Duniter une fois synchronisé et membre calculant. J’ai tenté une ré-install complète 3 fois de suite, sans résultat. Peut-être un coup de chance mais ce n’est qu’après avoir redémarré le PC que la 1.7.11 s’est ouverte après ré-install. Ensuite synchro ok et Duniter semble tenter de calculer des blocks. Je viens de fermer Duniter desktop et il se ré-ouvre impeccable.


#11

J’ai fait sans en rentrant tous les paramètres à la main, ça marche pour g1, la g-test ça tourne toujours pas de manière satisfaisante. J’ai un noeud qui calcule un bloc qui n’est pas encore là ! comment c’est possible ?


#12

Cette instance césium est configurée pour suivre un nœud. Et ce nœud suit la branche qui est en défaut dans ce cas.