Césium v1.2.5 : Impossible de se connecter à un nœud Duniter

cesium

#1

Bonjour à tous,

J’ai mis à jour le yunohost sur duniter.be récemment (avec pas mal de galères…). Pour Césium, j’ai du désinstaller/réinstaller puisque les scripts d’upgrade ne fonctionnent pas (Je n’ai pas creusé…).

J’ai la version v1.2.5 qui s’est installée mais je n’arrive pas à me connecter sur le moindre nœud Duniter…

Une idée ?


#2

Oui, je rencontre aussi ce problème. Je pense que YunoHost permet de mettre à jour quand le dernier commit de cesium_ynh a changé.
Pour contourner ça, je fais :

sudo yunohost app upgrade cesium -u https://github.com/YunoHost-Apps/cesium_ynh

#3

Bon à savoir pour la prochaine fois!

Mais je ne sais toujours pas me connecter à un nœud Duniter. :-/

Et en fait, je me demande si c’est normal que la v1.2.5 se soit installée alors que je vois v1.2.4 sur les autres serveurs et que la dernière release semble être la v1.2.4.

@kimamila , peut-être ? :slight_smile:


#4

Hello !
Aucune idée non, car je ne me suis pas occupé des scripts YNH (que je connais pas).

Il faudrait que quelqu’un creuse, ou tout au moins donne l’erreur levée, etc.