[Cesium] Version officielle v1.6 : Mettez-vous à jour!

Oui, ils ont eu un soucis pour recompiler l’extension (via npm install), et comme je n’étais dispo pour leur répondre dans le délai d’une semaine, je dois recommencer la demande, avec une nouvelle version…
La je n’ai pas trop le temps. Cette semaine en tout cas.

Ok pas de souci… merci pour tout
Bonne journée.

Depuis la mise à jour en 1.6.1 sur mon laptop Ubuntu 18.04 avec le paquet debian, cesium-g1-test s’ouvre et la fenêtre reste blanche en loading…

[22750:22750:0407/002735.069189:ERROR:component_loader.cc(165)] Failed to parse extension manifest.
[22773:22773:0407/002736.054187:ERROR:sandbox_linux.cc(371)] InitializeSandbox() called with multiple threads in process gpu-process.
[22773:22773:0407/002736.546786:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command

En mettant à jour sur ma tour Ubuntu 14.04 de 1.4.17 à 1.6.1 avec le paquet debian, pareil maintenant.

Fontconfig warning: "/etc/fonts/fonts.conf", line 86: unknown element "blank"
    ATTENTION: default value of option force_s3tc_enable overridden by environment.
    [9323:9323:0407/002119.969352:ERROR:component_loader.cc(165)] Failed to parse extension manifest.
    [9346:9346:0407/002119.973317:ERROR:viz_main_impl.cc(176)] Exiting GPU process due to errors during initialization

Oui, cf la discussion avec @elois. Je te retrouve ca

1 J'aime

La v1.6.2 doit corriger ton problème, @vit.

1 J'aime
  • Firefox : L’acceptation de l’extension est toujours en cours, chez mozilla;
  • Chrome : L’extension (v1.6.2) est maintenant disponible dans le chrome web store :
    image
2 J'aimes

Un message a été scindé en un nouveau sujet : Mozilla demande une construction 100% reproductible de Cesium. Faire un Docker?

Je viens d’installer Cesium 1.6.2 sur Xubuntu 19.10 et quand je lance Cesium G1-test ça affiche l’image de démarrage pendant 1s puis ça quitte :confused: (pour Cesium G1 ça marche !)

10 messages ont été scindés en un nouveau sujet : [Cesium Desktop] v1.6.5 > Lancement impossible sur certaines distributions Linux

suite de ce sujet

Sous Android 4.4.4, à chaque action qui nécessite une connexion à un noeud Duniter, j’ai un « veuillez patienter » bloquant. Je dois le relancer.

Oula, bizarre, cette partie n’a pas changé depuis bien longtemps. Peux tu tester en v1.5 ?

Oui. Le comportement est le même sous la 1.5.12. J’ai retesté la 1.5.3/5/8, qui figent au démarrage : impossible d’aller plus loin.

Je crois que je l’avais déjà repéré en testant la 1.5, mais je me suis dit « je retesterai plus tard » et la 1.6.1 est venue rapidement derrière.

Merci de ce retour (efficace !!).
Je penses qu’il s’agit du même message d’erreur (findIndex), en fait, mais simplement dans certains cas il n’apparaît pas.
Je refais une v1.6.4 dans la foulée.

1 J'aime

J’ai fini une version, normalement stable : 1.6.5

Pouvez vous tester ?
Je penses qu’on pourra la mettre aussi sur le site cesium.app ? cc @vincentux et @anon88550267

Je passe la version Windows et Mac en 1.6.5 aussi ? Ou je mets une autre version ?

Non :frowning:
Je ne crois pas que quelqu’un est fait la version windows depuis un bout de temps…
Pour la version Mac il faut attendre le feu vert de @bpresles

Pour la version Mac. J’ai tenté hier, mais j’ai eu des soucis avec le service de Notarisation (validation et signature) d’Apple. Je re-tenterai aujourd’hui.

Les deux comportements suspects :wink: que j’avais repéré ont disparu. Merci :+1:

1 J'aime

Hourra ! Enfin une v1.6 pleinement compatible, de Android 4.4 (api 19) à Android 10, 11 et au délà ! hé hé !

@matograine garde précieusement ton vieux tel, stp :slight_smile:

1 J'aime

J’ai pas tout retesté, hein :wink:

télécran trouvé dans un bac à pile, lecteur de SIM non fonctionnel, me sert de mini-tablette. Je n’ai pas trouvé de méthode pour le rooter, donc il a une configuration « normale », open-bar pour goog. Tant qu’il est fonctionnel, je garde.

3 J'aimes

Todo bueno pour l’instant.
J’ai aussi mis à jour notre site en ligne en version 1.6.5
= aucune plainte pour l’instant
[ils sont prévenus du changement de procédure (relaxes ;-)]