Cesium Windows version 1.2.4


#1

Impossible d’aller au delà de l’authentification en version Windows 1.2.4, un message d’erreur “votre navigateur n’est pas compatible avec la cryptographie” ou quelque chose de similaire, apparait pendant la saisie du mot de passe.
Du coup j’ai repris la version 1.2.1


#2

Effectivement, il y a un problème à l’authentification. Je vais jeter un coup d’œil…


#3

Je ne vois rien qui change dans les librairies par rapport à la version précédente une fois cesium installé. @kimamila est-ce que tu pourrais regarder si tu as changé quelque chose de ton côté qui pourrait faire planter la crypto dans Windows ? (changement de version etc.)


#4

Non, rien de changer de ce côté là. Est-ce que tu reproduis le problème @jytou ?
Si oui, peux tu retirer la version windows ? Pour éviter des soucis…

De ton côté, la construction de la release n’a pas changé non plus ?


#5

Oui, je reproduis. J’ai même tenté de faire une 1.2.3 et c’est pareil. Il faudrait que je tente une plus ancienne pour voir…

Oui, je l’ai fait hier soir.

On a quand même bidouillé des choses avec 1000i100. Mais quand je regarde la différence de ce qui est installé entre une version 1.2.1 qui marche et la version 1.2.4 qui ne marche pas, je ne vois rien qui me saute aux yeux…