Corrupted Content Error


#1

Salut,

Depuis hier, je tombe régulièrement sur cette erreur sur le forum :

Suis-je le seul à qui ça arrive ?


#2

Il me semble avoir également eu ce problème.
Il me semble que c’est lié aux nouvelles versions de Firefox (61, 62) qui gèrent le cache différemment.
Du coup, lorsque je restaure mes onglets, il m’arrive d’avoir cette erreur. Du coup, je recharge le page est tout fonctionne à nouveau.


#3

Utilisateur firefox ça m’arrive quand j’actualise la page avec F5, et je l’évite en actualisant avec Ctrl+F5, et cela depuis des mois je crois (idem pour tout les forum Discourse)