.deb installer for Duniter-server deleted

Hi, I wanted to download the latest installers from

but the .deb jobs seem to have been auto-deleted by the Gitlab Job after 30days from its creation, exactly last week. Somebody could regenerate the jobs or indicate a working link?

Thanks!

Indeed the artifacts produced by the v1.8.0 job have expired, but after 6 months and not 30 days :wink:

I had deliberately not clicked on the « keep » button because at the time I was sure to release several other stable versions in less than 6 months.

I tried to restart the job but it’s not possible, the job doesn’t exist anymore. I updated the link to point to the artifact produced by the v1.8.1 job, I also just clicked on « keep » for this last one which was going to expire in 14 hours !

So you’ll have a server package tagged v1.8.1, but considering that the changes in v1.8.1 only concern the desktop variant, it’s the same code.

4 J'aimes

The YunoHost package is suffering from this Debian packages auto-deletion, since it’s hardcoded to use the v1.8.0. Switching to the v1.8.1 could be an option, but ARM users won’t have it working since there is not ARM build.

Can someone provide an ARM build?

1 J'aime

Ok, this is not absolutely necessary.
I found a way to use the v1.8.0 ARM build on the YnH package.

1 J'aime

Merci :blush:

Bonjour a touts!!

I prefer to write in English or Spanish.

I have been trying to download the Duniper server package for a while, to install it in my Ubuntu computer, but when I clicked on the following link:

I had an Error 502 as answer to my request. In a first stage, it was showing the same error message every time I tried to refresh the page. I have been trying for several times along one hour (or maybe some more).
After more than two hours, I have been able to reach the file to download. So finally the server seems to be running.

This is just to inform the site’s admins. I don’t know if this is normal :slight_smile:

Merci beacoup !!

Hi fjglleo,

Thanks for the report. Which version and flavour are you having an issue to download?