Erreur création de compte Gtest

Salut,
Je viens ce créer un compte Gtest via Cesium mais j’ai un message d’erreur en fin d’inscription indiquant ‘Your browser is not compatible with cryptographic features’ Y a t il des instructions spécifiques concernant le browser? (firefox esr 45.6.0)

Bonsoir alfybe,
je suis sur Firefox 51.0 (la dernière version) et n’ai pas ce soucis !

Je t’invite à créer un ticket.

Tu as simplement mal saisi le pseudo soit avec un espace, soit avec un caractère spécial. recommence la précédure en tenant compte des limitations de création de pseudo.
@Moul: kimamila est au courant et il me semble avoir déjà créé le ticket.

1 « J'aime »

Yep, bien vu Jean…c’était le pseudo
Bon il n’y a plus qu’a me faire certifier
Merci