Mon compte ne forge plus

Bonjour,
Depuis quelques jours mon compte ne forge plus de blocs.
Dernier bloc forgé (d’après l’onglet réseau de Césium) le n°323864 le 20/05/2020 10:48
J’ai la version 1.7.21 de Duniter sous Ubuntu 18.04.4 LTS, mon ordi est connecter h24 et la connexion semble ok (il y a des pairs), sous Césium le bloc indiqué et bien en vert et a le n° du dernier bloc créé
Mon compte Tchois - Mesme, François
Clé : 4agK3ycEQNahuRGoFJDXA2aQGt4iV2YSMPKcoMeR6ZfA
Je ne suis pas un expert en informatique et en plus Duniter étant en anglais j’y comprends encore moins.
Donc si vous pensez que le problème vient de mon ordi, s’il vous plaît utiliser des mots simples.
J’espère n’avoir omis aucune info utile
Merci
François

P.S. : J’avais oublier de mettre que bien sûr j’ai redémarré Duniter puis l’ordi le lendemain.

Salut,

Ton noeud a calculé le bloc 325509 ce matin.
As-tu fait quelque chose ?

2 « J'aime »

Non j’ai rien fait depuis hier matin après avoir posté le message.

Merci pour l’info, je n’avais pas vu, j’ai même recommencé à forger hier vers 23h
Et ça enchaîne…
Problème résolu pour l’instant

Re-coucou, c’est re-moi, avec encore une fois le même problème 6 mois plus tard.

Effectivement depuis depuis le 12 (bloc 381211) mon nœud ne forge plus de blocs alors que normalement il en forge entre 5 et 10 par jours.
Niveau config rien n’a changé à part les versions (Ubuntu 18.4.5 et Duniter 1.8.1).
Césium les premier jours indiquait mon nœud courant en gris (en retard) alors que Duniter l’indique le dernier bloc affiché par Césium.
Aujourd’hui dans Césium, je n’apparaît même plus alors que Duniter est toujours synchro.

Merci si vous avez un début de solution, la dernière fois en postant ici un bloc s’était forgé quelques temps après (syndrôme du mécano :wink:)
P.S. : J’ai réveillé ce post plutôt que d’en créer un nouveau.

1 « J'aime »

5 à 10 blocs par JOUR ??? Waow, c’est quoi ta bécane ? même Moul et son I7 s’en approche pas. Ça doit consommer grave.

Mais c’est peut-être pour ça que ça s’arrête. Comme tu le sais sans doute, quand on calcule beaucoup de blocs plus vite que les autres, une force de calcul s’exerce sur ton proc et fait que tu ne peux plus calculer (il faut attendre que les autres te « rattrapent ») si ça se trouve c’est le contrecoup de tes blocs trouvés si vite… Peut-être que tu subis la Force :slight_smile: attends quelques jours pour voir si ça reprend.

C’est pour ça que j’utilise un raspberry : il calcule tranquilou (pas plus de 2-3 blocs/jour) mais ne s’arrête jamais et il ne consomme que 5W…

1 « J'aime »

En fait c’est mon Pc qui est allumé pour d’autres raisons, et donc le faire tourner en plus pour Duniter ne doit pas augmenter la conso plus que ça.

Jusqu’à maintenant en dehors d’aujourd’hui et d’il y a 6 mois ça ne se produit pas.
Je pensait que ça mettait en attente un certain nombre de blocs depuis le dernier bloc calculé pas avec un calcul de « fréquence ».

Et puis je suis pas le plus actif, un simple regard sur le dernier payement Remuniter, on peut voir des montant de 6Ğ1 soit 30 blocs en deux jours (intervalle de 500 blocs avec 1 bloc toutes les 5mn en moyenne), et que 8 forgeurs sont au dessus des 4Ğ1 soit 20 blocs soit 10 par jours (dont Moul fait partie :wink:)

Non attention l’interface graphique affiche le dernier bloc du consensus, pas le dernier bloc de ton nœud. Je suis certain qu’il est désynchro, une url BMA permettrai de le confirmer, qu’elle est son url ?

1 « J'aime »

Ok c’est une info intéressante.

Comment on la trouve?
Et comment le resynchroniser? Pour info j’ai déjà redémarré serveur, appli et ordi

Ben c’est toi qui là configuré donc tu la connais forcément. C’est quoi ton domaine ? ou ton ip+port ?

Sinon pour voir le vrai bloc courant de ton noeud sur l’UI il faut aller dans l’onglet réseau et chercher le HEAD avec step = zero.

Chez toi il sera tout en bas de la page si tu es désynchro, exemple chez moi :

Effectivement je suis dé-synchro…

Je pense que ça doit être l’IP que tu demande : 88.161.154.188:20900

1 « J'aime »

Ben dsl à part reset data & sync j’ai pas de solution

4 « J'aime »

C’est bon après reset, mon nœud est synchro, et hop le bloc 382 663 forgé :ok_hand:.

Ne soit pas désolé, ça fait plusieurs jours que je cherche, en quelques messages, j’ai beaucoup appris et je connais la solution :wink:

4 « J'aime »