Nouvelle version Duniter pour ĞTest : 1.6.20 !

Version très importante à tester : nous espérons qu’il s’agit de la version corrective finale de Duniter pour la branche 1.6.

Cette version est d’autant plus importante qu’elle corrige un bug critique détecté sur ĞTest, et qui se produira dès le 8 Mars prochain pour les 1 an de la Ğ1.

Nous invitons les testeurs à télécharger et installer cette version pour ĞTest et, si vous ne notez pas d’anomalie après quelques jours, vous pouvez également tester cette version sur le réseau Ğ1. En effet il faudra de toute façon appliquer cette version sur le réseau Ğ1 avant le 8 Mars, sous peine de blocage total de la monnaie.

Voilà, au moins ça fixe le décor :slight_smile:

:fast_forward: Lien pour télécharger la v1.6.20

Par avance merci pour vos retours !

:warning: Attention ! Pour cette version, sur ĞTest, vous devrez supprimer vos données et vous resynchroniser ! Pour cela, supprimez le dossier “~/.config/duniter/duniter_default/”. C’est le moyen le plus simple.

6 « J'aime »

Voilà, j’ai envoyé aussi une alerte sur le forum monnaie-libre : https://forum.monnaie-libre.fr/t/perte-de-donnees-sur-gtest/1625

Typiquement impactés : @ewoken, @MatthieuB, @yyy, @mcl_1

1 « J'aime »