Release Cesium v0.10.0

A new release of Cesium has been deployed :

Many fixed issues… (like: peers refresh on the network view)

Android users : please let me know if this version works better :wink:

2 « J'aime »

J’ai toujours le même plantage qu’avec la 9.35 :frowning:

@kimamila la release web zip de la v0.10.0 ne fonctionne pas ni sur mon serveur ni sur celui de MLO…

Le navigateur affiche une page blanche, j’ai réessayer entièrement deux fois, et en fermant totalement le navigateur à chaque fois, je ne sais pas d’ou viens le problème mais je ne peut pas faire la mise à jours !

EDIT : j’ai même essayer en local avec plusieurs navigateurs différents que je n’utilise jamais, donc pas de probleme de localStorage possible, la release web zip est incorrecte !

Page blanche avec Firefox 51.0.1 sur Windows 8 et Firefox sur Android 6.0
Page “Welcome to nginx on Debian” avec Chrome sur Android 6.0

Tout semble OK sur la version Android sur Android 6.0

1 « J'aime »

L’application dans le store Android me paraît plus rapide que son équivalent en navigateur, c’est appréciable même si cette dernière n’était déjà pas lente. Un vrai confort. Extra. :thumbsup:

Par contre dans la vue réseau j’ai des messages “toast Android” : “Request denied for security reasons”.

Je continue à tester, mais ça déjà bien plaisir ces développements :slight_smile:

Edit : j’ai rempli un peu mon profil Cesium+, je remarque que les hashtags avec accent sont tronqués.

La version android est vraiment sympa! J’ai beau avoir une tablette antédiluvienne (d’argile, donc), ça marche très bien. Par contre, j’ai un petit bug sur l’écran d’envoi des transactions, le layout semble déconner quand le clavier est activé, en gros le panel est compressé en 2 lignes et pour accéder au reste il faut scroller:


C’est une issue connue ou bien j’en crée une nouvelle?

C’est même pire que ce que je pensais.
Mais le déploiement sur gtest.duniter.fr affiche page blanche chez moi !!

Est-ce quelqu’un y à accès ??

Pour ma part: le firefox que j’utilise régulièrement pour me connecter (et qui est connecté en permanence avec « se souvenir de moi ») n’a pas de problème. Par contre quand je mets gtest.duniter.fr dans un chromium qui n’a jamais été connecté à cesium, c’est effectivement une page blanche…

1 « J'aime »

@jytou merci de ton témoignage je pense effectivement que c’est un problème de navigateur.

j’utilise irridium qui est un fork de chromium.

1 « J'aime »

Ça marche nickel ici ! Bien fluide comme il faut :slight_smile:

Page blanche aussi avec Firefox.

Merci à tous pour vos tests. Je penses avoir trouvé le problème de la page blanche…

Peux tu néamoins me donner les logs de la console JS, puis les saisir dans l’issue github que tu as fait ?
=> pour avoir les logs exploitables, il faut ouvrir la page /debug.html

J’ai trouvé le problème de la page blanche. C’est corrigé en version 0.10.1, déployée sur gtest.
Le problème ne se produit pas sur Android.

Je regarde les autres problèmes dans la journée

1 « J'aime »

trop tard, ok j’y penserai la prochaine fois :wink:
Effectivement je fait parti de ceux qui n’ont jamais activer l’option “remember me”.

Mise à jours vers la 0.10.1 réussi, merci kimamila :slight_smile:

1 « J'aime »

@kimamila pour mon issue de layout je fais une issue? Je n’ai rien trouvé d’équivalent dans les issues github mais je préfère demander quand même.

déjai fait ici :wink:

Ok merci!