Soucis sur la chaîne ?

edit au temps pour moi, la chaîne progresse, mais je n’arrive pas me synchroniser. Il faut que je fasse un reset ?

Je n’arrive plus à me synchroniser avec la chaîne :

2018-04-06T16:12:42+02:00 - info: Getting chunck #0/0 from 109045 to 109071 on peer duniter.g1.1000i100.fr:443
2018-04-06T16:12:42+02:00 - info: GOT chunck #0/0 from 109045 to 109071 on peer duniter.g1.1000i100.fr:443
2018-04-06T16:12:42+02:00 - warn: Chunk #0 is COMPLETE from duniter.g1.1000i100.fr:443
2018-04-06T16:12:42+02:00 - info: Blocks were not applied.
2018-04-06T16:12:42+02:00 - info: Downloaded 100%, Applied 0%
2018-04-06T16:12:42+02:00 - debug: Fork of 2sZF6j has blockDistance 27.00 ; timeDistance 46.15 ; required is >= 3 for both values to try to follow the fork

et en regardant Cesium j’ai l’impression que plus de bloc n’est trouvé.

Il y a un problème ?

(Et en passant j’imagine que le forum n’est pas le meilleur endroit pour rapporter ce genre de trucs. Il y a un autre espace de discussion plus adapté ?)

En lisant la ligne

Fork of 38MEAZ has blockDistance 28.00 ; timeDistance 47.38 ; required is >= 3 for both values to try to follow the fork

j’ai l’impression qu’il faut que les deux valeurs soient plus grande que 3, et c’est le cas ici. Malgré tout duniter ne suit pas le fork.

Si l’algo de fork n’arrive pas a rejoindre la bonne branche tu peut aussi tenter un revert, parfois ça peut marcher :

duniter revert NOMBRE_DE_BLOCKS

SI ça ne marche pas tu peut tenter un revert plus grand, et si ça ne marche toujours pas alors il te faudra probablement faire un reset data && sync !

1 « J'aime »

Merci pour la suggestion. J’ai essayé de faire des revert de plus en plus grand, mais au bout d’un moment même le revert plante. Donc c’est reset et sync.