Problème pour certifier

Bonjour,

Depuis hier je ne peux plus certifier qui que ce soit.
Je suis sur Cesium et lorsque je clique sur “Nouvelle certification”, il y a un message d’erreur disant :
“Erreur de chargement de l’identité” et “Modals is not defined”.

Quelqu’un pourrait m’expliquer quoi faire ?

Jordan

LE message apparait en effet, mais si tu regarde sur tes certifications en cours, elles apparaissent tout de même. :slight_smile:

Oui, celle en cours apparaît. Mais je voudrais certifier d’autres personnes, et ce n’est pas possible.

Moi c’est encore plus compliqué, je ne trouve pas le bouton “certifier” dans la version mobile ; je ne sais pas où c’était avant, si ça a bougé ou si je suis devenu neuneu, mais impossible à trouver. Y’a un psy pour moi dans le coin svp…? :blush:

combien de certification a tu déjà donné? il y a une limite à 15.
et puis il ne peux y en avoir qu’une prise en compte par jour.

bref, le processus de certification est long et il faut bien étudier la question pour ne pas voir ces certificats aller jusqu’à leur date d’échéance. ça arrive beaucoup avec ce test, car les règles exigent une toile serrée (3 pas des sentries)

Je t’invite à faire tes propres recherche sur ce forum, tu pourra utiliser la loupe en haut à droite :slight_smile:
Bonne découverte !

@Candidesk8 ton message était pour qui ?
Au cas où ce soit pour moi, j’en ai envoyé 6/15 et je n’en ai aucune pending - et d’ailleurs on peut en envoyer pas mal d’un coup (du moins on pouvait il y a une semaine ou deux), c’est juste qu’elles sortiront de l’état pending au rythme de une par jour.
D’ailleurs c’est piège, une demande de rejoindre la communauté ayant une durée de vie d’une semaine, il ne sert à rien d’envoyer plus de 6 certifications d’un coup sinon les suivantes arriveront trop tard quoiqu’il en soit…

@Candidesk8

Peux-tu préciser à qui tu as répondu stp ? Parce qu’il me semble que le problème de gpsqueek n’est pas le même que le mien…

Bon, j’ai réussi à lancer une nouvelle certification, mais c’est assez bizarre la manière dont ça s’est passé :

  • Lorsque j’essaye depuis “mon compte”, je ne peux pas faire de nouvelle certification (le message d’erreur est celui que j’ai décrit plus haut dans mon premier post).
  • Il faut que j’aille dans l’Annuaire, que j’aille sur la page de la personne que je veux certifier puis que je demande à le certifier. Alors, il y a un message d’erreur “échec de la certification” et “e.motionCertifications is not a function”…suivi d’un message disant que, finalement, la certification a été un succès !

Et effectivement, en revenant sur mon compte, cette nouvelle certification apparaît. Il y a un bug quelque part, non ?

Mon message s’adressait à @JordanGuiz, l’auteur de ce post.
@gpsqueeek, ton post n’était pas édité quand j’ai commencé à rédiger mon post.

QUOI? Moi je suis lent, c’est de moi que tu parles? Ho hey, hein bon! ^^

Si c’est un bug, il faut en parler à @kimamila, qui te suggera sans doute de créer un ticket sous github, si tu sais manier l’outils :slight_smile:

@Candidesk8 pas de souci pour le temps de rédaction :wink:

Justement, je ne sais pas si c’est un bug dans le logiciel (Cesium) ou le bonhomme (moi)

Désolé si j’ai pourri le post de @JordanGuiz qui, effectivement, semble ne pas avoir de rapport direct :flushed:

hey, t’a quand même bien le droit de t’exprimer! ^^
peut être qu’un modérateur ouvrira un nouveau fil avec ces échanges, s’ils jugent cela utile.

Dans cesium sur portable, le bouton pour certifier il est dans la page qui liste les certifications. cercle rouge avec une médaille blanche dedans. dis si tu trouve pas

Ben je le trouve pas, ni dans mes certifs à moi, ni dans celles de la personne que je veux certifier (ni dans les reçues ni dans les émises à chaque fois) :scream:

ça sera utile aux dévellopeurs que tu précise ta machine, la version du système d’exploitation, la version de cesium utilisée…

Oui, j’ai vu. C’est un bug Cesium introduit hier dans la nouvelle version.
J’ai fait du nettoyage de code… visiblement un peu trop !

Je vais corriger ca vite…

2 « J'aime »

Juste histoire de commenter aussi, voici ce qu Cesium affiche lors de mes 2 dernières certifications.

Mais par contre, cela n’empêche visiblement pas la certification d’être envoyée.
Le seul truc, c’est que je suis obligé de rafraichir la page pour voir ma certification apparaitre dasn la liste d’attente.

peut être créer une new issue ?

Du coup je viens de tester en réduisant la fenêtre de mon navigateur à la taille d’un écran mobile et effectivement je confirme que le bouton pour certifier n’apparait plus dans la version mobile,
bref tu peut ouvrir une issue github :wink:

C’est déjà fait :slight_smile:

1 « J'aime »

Oui, c’est corrigé.
Mais plus généralement j’ai des soucis avec la gestion des onglets, depuis les dernières versions de Ionic (le framework JS utilisé).

Bref, ce problème est corrigé mais il y en a encore pleins d’autres (du genre, l’onglet “certifications émises” qui ne se met pas à jour).
Un peu de patience pour les utilisateurs de Cesium sur mobile. merci ! :wink:

EDIT: il y a mieux que la patience, la contribution au code. C’est plus sûr pour atteindre votre but ^^

1 « J'aime »

Une dernière question quant aux certifications :

Une fois une certification expirée, revient-elle dans notre quota des certifications allouables ? Ceci n’est pas expliqué dans le sujet pour rejoindre G1. (Tiens, quel est le code numérique pour faire le G avec l’accent circonflexe à l’envers ?)

É est Alt+144
È est Alt+212
Mais votre G ?

Si tout à fait.

Pour le Ğ, des éléments de réponses:
http://www.glibre.org/sample-page/