Téléchargement fichier de révoquation Erreur “votre identité doit d’abord avoir été publiée, et ne pas être expirée” Please help


#1

Salut,
J’ai placé cette demande d’aide sur le forum monnaie libre sans réponse, c’est peut être plutôt une question pour le forum technique…
J’ai l’impression de faire face à un bug sur cesium. Je suis chez une amie qui est nouvellement inscrite avec un compte en cours de certification. Nous essayons de télécharger le document de révocation de compte mais l’erreur suivant apparaît :

Capture%20d%E2%80%99%C3%A9cran_2018-11-04_10-50-52

C’est le compte d’ “AnnabelleDorleans”

Quelqu’un a t’il une idée du problème? @kimamila @elois @Moul, …
Merci pour votre aide.
Avec la version cesium desktop 1.2.1


#2

Bonjour à tous,

J’ai fait le test de re-telecharger mon document de révocation en passant par l’appli web et je confirme le bug ; j’obtiens le même message.
Le fait d’être en cours de certification n’a donc apparemment pas d’incidence…

Par contre je n’ai pas pu tester sur Android car le bouton pour télécharger le document n’apparaît pas.


#3

Ha oui, si j’essaie avec mon compte le même bug apparaît!!..:open_mouth: :wink:

Non en effet.


#4

Je confirme en version desktop 1.2.1.

J’ai ouvert une demande :


#5

Merci à vous pour la remontée de bug. Je regarde ca.


#6

J’ai trouvé, corrigé, et relivré ! (veni, vedi, vici :slight_smile: )
La version v1.2.3 devrait corrigé ce problème.

EIT: j’attends vos tests sur ce point, sur G1-test, avant de déployer cette version sur g1.duniter.fr (c’est un bug majeur !)


Cesium > Impossible de certifier depuis la v1.2.2
#7

Bravo ça re-fonctionne !

Version desktop 1.2.3 sur Ğ1-test.


#8

5 messages ont été déplacés vers un nouveau sujet : Cesium > Impossible de certifier avec v1.2.2