Très peu de noeuds calculant sur gtest/ bug d’exclusion


#1

Je suis allé regarder par curiosité l’état du réseau GT et je m’étonne que fbuland, cgeek, morvanc et moi-même Melua avons l’air d’être les seuls à calculer…


#2

Peut-être que mettre une carotte devant la tête de l’âne devrait changer les choses.


#3

Je pense à un genre de Rémuniter qui rémunèrerait en Ğ1 les calculateurs de Ğ1-test.
Par contre, comment faire la correspondance entre le compte Ğ1-test et Ğ1 pour la rémunération ?

À part l’envie de permettre des tests, je vois pas l’intérêt de calculer des blocs sur cette monnaie.


#4

Il me semblait calculer aussi, je viens de vérifier mon nœud s’est désynchronisé, je réglerai ça ce soir !


#5

Il me semblait aussi calculer, bizarre. Je vais faire de même.


#6

ha bah oui tien mon nœud s’est interrompu il y a une semaine , je n’avais pas remarqué :laughing:

2018-04-20T21:04:16+02:00 - debug: Reverting block #160193...
2018-04-20T21:04:16+02:00 - debug: Reverting block #160192...
2018-04-20T21:04:16+02:00 - debug: Reverting block #160191...
2018-04-20T21:04:17+02:00 - debug: Trying to close SQLite...
2018-04-20T21:04:17+02:00 - error: Error: ruleIssuersCount
    at Function.checkBlock (/opt/duniter/app/lib/blockchain/DuniterBlockchain.js:68:19)
    at <anonymous>

Je viens de le relancer, on vas voir s’il arrive a résoudre les fork tout seul :slight_smile:

EDIT : bon il n’arrive pas je lance une resync


#7

Rââââ mon raspi a trouvé plein de blocs, il était parfaitement à jour sur la chaîne.



Sauf que j’ai oublié de renouveler mon adhésion sur Ğtest. :sob: :clap:


#8

Bonjour,
je peux mettre un raspi sur g1-test mais statut de membre a expiré.
il me faudrait des certification.
pseudo : ji_emme_test_2
clé : 39Fnossy1GrndwCnAXGDw3K5UYXhNXAFQe7yhYZp8ELP

Merci


#9

@ji_emme cesium ne trouve pas le blockstamp de ton identité, il y a du avoir un roolback (fréquents quand il y a trop peu de noeuds), je pense qu’il te faut republier ton identitié !


#10

Fait. @elois Le problème doit venir de cesium puisque l’identité existe bel et bien depuis novembre :
http://g1-test.duniter.org/wot/lookup/BubEHcMEAkC5trxru2D9GAkRsdFbLMQ1Mbgya5ZyndN7


#11

je ne suis arrivé à republier mon identité
J’ai créé un autre compte du coup
pseudo ji_emme_test_2
clé 39Fnossy1GrndwCnAXGDw3K5UYXhNXAFQe7yhYZp8ELP

En attendant la synchro sur mon raspi est lancée


#12

Certifié :smiley:


#13

Avec silkaj, je découvre que tu as deux identités publiées sur le réseau :

ji_emme_test_2 (39Fno…) from block #172593-00000375…
received 0 and sent 0 certifications:
|  received  |  sent  |
|------------+--------|

ji_emme_test_2 (39Fno…) from block #172594-0000418C…
received 2 and sent 0 certifications:
|  received  |  sent  |
|------------+--------|
| Mententin  |        |
|    Alan    |        |

C’est encore un bug de Césium ?

Et que la fonctionnalité de certification de silkaj ne trouve pas l’identité à certifier.

Je sais qu’on en a déjà parlé, mais ça devrait pas être au cœur de Duniter d’empêcher de publier une seconde fois la même identité (même pseudo et même clée publique). Parce que c’est le cas pour les certifications déjà envoyées : duniter empêche l’envoie d’une seconde certification.


#14

tu as la 5ème certification. Dans peu de temps, du devrais pouvoir calculer si ton noeud est prêt :slight_smile:


#15

Merci à tous ceux qui m’ont certifié !

@Moul
J’ai suivi de loin ce problème. Du coup
maintenant que j’ai les certifications je peux/dois supprimer
une identité ?

Ensuite mon installation de duniter n’a pas marché et je voudrais savoir quelle version de duniter installer sur mon raspberry
pour g1-test.
J’ai vu que pour la version1.6.23 il n’y a pas de version ARM
avec la version 1.6.22 à la synchro j’ai un message d’erreur qui me dit que je dois faire
un upgrade


#16

Je ne sais pas où tu as vu ça, mais ce n’était pas au bon endroit (probablement à l’endroit du releaser automatique). :wink:
La release arm pour la 1.6.23 est disponible là : https://git.duniter.org/nodes/typescript/duniter/tags


#17

Effectivement je ne regardais au bon endroit.
Finalement j’ai pu installer mon nœud en 1.6.23 qui a calculé ses premiers blocks sur g1-test.
Merci à toi


#18

Je viens de voir qu’on n’est que 2 à calculer des blocs ce matin. Tous les autres semblent avoir décroché.
Mais ce qui m’interpelle le plus, c’est que Kevin vient de calculer deux blocs consécutifs (le 189072 et 189073), et je viens d’en calculer 4 (de 189076 à 189079). C’est normal/possible ? J’avoue ne pas bien comprendre. :slight_smile:

Edit : en plus je tourne sur un raspi…


#19

Le nombre de membres est passé de 33 à 23 en mai donc je pense qu’un certain nombre de noeuds calculants sont passés en noeuds miroirs faute de renouvellement d’adhésion :confused:


#20

Salut,
Je me suis installer un noeud 1.6.22 pour aider au dev Gtest par contre je dois créer un compte dédié à ce réseau ou puis-je me servir de mon compte G1 ?