[Ask for Certifications] Arcurus

Hello,
my name is Martin Auer, I would like to join the testing of Ucoin / Sakia.
My ID is Arcurus

My Diaspora Account is:
https://pod.geraspora.de/u/arcurus
here the proof of the ownership / link to this topic:
https://pod.geraspora.de/posts/4340383

My Forum Account is:
https://freicoinalliance.com/user/11-arcurus/

If you want we can meet also in Video chat :smile:

All the good,
Martin / Arcurus

2 « J'aime »

Welcome Arcurus,

I certified your identity.

1 « J'aime »

@Moul thx a lot, just saw it!

One question… I have now 3 certifications, but still cannot certify and get no coins. What is missing?
And another question, what are the percentages meaning in the trust relationships?

You need to ask to join the community.

how? the button in the tutorial is not where it should be:
https://forum.duniter.org/t/tutorial-subscribe-to-the-testing-currency/143

Welcome martin, certified as well!
@Moul maybe he is to many trust lines away?

1 « J'aime »

I update documentation:

Joining a community

What you did was to create your identity. But to really join a community (and its currency), you have to express your will to join it.

Doing so is easy as a pie: click on Send membership or Renew membership button:

1 « J'aime »

lol, yea that did now :smile:
could it be, that i need video acceleration for that :smile:

sakia brings this error if i klick on renew membership:
libGL error: pci id for fd 14: 80ee:beef, driver (null)
OpenGL Warning: Failed to connect to host. Make sure 3D acceleration is enabled for this VM.
libGL error: core dri or dri2 extension not found
libGL error: failed to load driver: vboxvideo

Ok, I can’t help you.

lol, now my trust relationships are gone, at least in the display ;/

@Moul thx for trying, lets see if i can enable video acceleration in the oracle vm :smiley:

hmm, it seems that this video acceleration thing is just a warning. i just happen to see it because sakia crashed when i clicked twice at the renew membership button.

lol now the button stays grey even after restarting sakia, maybe he is sick up me :smile:

so, after now waiting some time, my trust is back and the button is working again with this message coming:

¨success sending member ship demand¨

lets see what comes next. this time i promise to press no other button to not crash sakia for at least 1 hour :wink:

Yea Im a member now. Seems to be working to click this renew button and then just to do nothing for a while, so that the client does not crash :smile:

1 « J'aime »

tested now some transactions.
Sent 1 UD from 1.5 UDs I had to Samuel.
One hour later I still have 1.5UDs displayed in the balance of my wallet.
The transaction is marked red.
Resend does not function, because it is saying that it is already sent.
But now the transaction is displayed twice.
both are marked red.

UPDATE:
now the transaction seems to look fine, the second one now disappeared. the ballance is now 5dUD, I guess d means decimal so it looks fine, but of course 0.5 UD would look much easier to understand…